BIGLOBEセキュリティニュース

アクセスカウンタ

zoom RSS 「Adobe Flash Player」に深刻な脆弱性 - 早急にアップデートを

<<   作成日時 : 2017/07/12 08:33   >>

トラックバック 0 / コメント 0

Adobe関連更新情報

Adobe Systemsは、「Adobe Flash Player」のセキュリティアップデートを公開し、システムの制御を奪われるおそれがある深刻な脆弱性を修正した。

今回のアップデートは、メモリ破壊によってリモートよりコードを実行されるおそれがある「CVE-2017-3099」をはじめ、3件の脆弱性を解消したもの。

今回修正された脆弱性のうち、「CVE-2017-3099」が最も深刻とされる脆弱性で、重要度は3段階中もっとも高い「クリティカル(Critical)」にレーティングされている。

のこる2件については、重要度を1段階低い「重要(Important)」としており、メモリ破壊「CVE-2017-3100」やセキュリティ機能がバイパスされる脆弱性「CVE-2017-3080」へ対処した。後者についてはすでに公開されているという。

同社はこれら脆弱性へ対応した最新版となる「同26.0.0.137」を公開。「Linux」を除き、ブラウザ同梱版を含めて適用優先度を3段階中もっとも高い「1」とし、72時間以内の更新を推奨。「Linux」に関してはもっとも低い「3」とし、任意のタイミングで更新するよう求めている。

今回修正された脆弱性は以下のとおり。

CVE-2017-3099
CVE-2017-3080
CVE-2017-3100
(Security NEXT - 2017/07/12 )

関連リンク
Adobe Systems:APSB17-21
Adobe Systems

■出典:SecurityNEXT

── ウイルス感染などの被害にあわないために・・・
被害を防ぐためには、パソコンのOSやソフトウェアの更新プログラムの適用と、ウイルス対策ソフトを利用して定義ファイルを最新に保つ、2つのことが重要です。

BIGLOBEの総合ウイルス対策ソフト『セキュリティセット・プレミアム』は、ウイルスや迷惑メール、不正アクセスなど、インターネットのあらゆる脅威からあなたのパソコンやスマホを守ります。

新規申込の方なら、今月と翌月の月額料金が【無料】です。
詳細はこちら

テーマ

注目テーマ 一覧


月別リンク

ニュースの更新のお知らせを受け取ろう



「Adobe Flash Player」に深刻な脆弱性 - 早急にアップデートを BIGLOBEセキュリティニュース/BIGLOBEウェブリブログ
文字サイズ:       閉じる