BIGLOBEセキュリティニュース

アクセスカウンタ

zoom RSS 「Adobe Flash Player」に9件の深刻な脆弱性 - 72時間以内にアップデートを

<<   作成日時 : 2017/06/14 08:14   >>

トラックバック 0 / コメント 0

Adobe関連更新情報

Adobe Systemsは、深刻な脆弱性を解消した「Adobe Flash Player」のセキュリティアップデートを公開した。

解放後のメモリへアクセスする「use after free」やメモリ破壊など、CVEベースであわせて9件の深刻な脆弱性が判明し、対処したもの。

脆弱性が悪用された場合、リモートでコードを実行され、システムの制御を奪われるおそれがある。

同社は「Windows」「Mac OS X」「Linux」「Google Chrome」向けに脆弱性を解消した「同26.0.0.126」を提供。また「Microsoft Edge」「Internet Explorer 11」向けに「同26.0.0.120」をリリースした。

「Windows」「Mac OS X」やブラウザ同梱版については、適用優先度を3段階中もっとも高い「1」とし、72時間以内を目安にアップデートするよう推奨。「Linux」については、任意のタイミングによるアップデートを求める「3」とレーティングした。

今回のアップデートで修正された脆弱性は以下のとおり。

CVE-2017-3075
CVE-2017-3081
CVE-2017-3083
CVE-2017-3084
CVE-2017-3076
CVE-2017-3077
CVE-2017-3078
CVE-2017-3079
CVE-2017-3082
(Security NEXT - 2017/06/14 )
関連リンク
Adobe:Security updates available for Adobe Flash Player
Adobe Flash Player(バージョン確認)
Flash Playerダウンロードセンター
Adobe Systems

■出典:Security NEXT

── ウイルス感染などの被害にあわないために・・・
被害を防ぐためには、パソコンのOSやソフトウェアの更新プログラムの適用と、ウイルス対策ソフトを利用して定義ファイルを最新に保つ、2つのことが重要です。

BIGLOBEの総合ウイルス対策ソフト『セキュリティセット・プレミアム』は、ウイルスや迷惑メール、不正アクセスなど、インターネットのあらゆる脅威からあなたのパソコンやスマホを守ります。

新規申込の方なら、今月と翌月の月額料金が【無料】です。
詳細はこちら

テーマ

注目テーマ 一覧


月別リンク

ニュースの更新のお知らせを受け取ろう



「Adobe Flash Player」に9件の深刻な脆弱性 - 72時間以内にアップデートを BIGLOBEセキュリティニュース/BIGLOBEウェブリブログ
文字サイズ:       閉じる